THATCamp not showing up in list/personal account

Home Forums Technical issues THATCamp not showing up in list/personal account

This topic contains 12 replies, has 5 voices, and was last updated by  Amanda French 2 years, 7 months ago.

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #5183

    Saskia Scheltjens
    Participant

    Hi all

    Last Friday, we created the THATCamp page for THATCamp Belgium 2015: http://belgium2015.thatcamp.org/. However, the THATCamp is not visible in the list on your home page, nor in our personal “camps” page (http://thatcamp.org/people/ghent2013/camps/).

    There were some server problems (500-errors) during the registration. Could this be related to the problem?

    #5184

    Patrick Murray-John
    Participant

    I’m not 100% certain about this, but it might be that for it to show up in the correct place the data about dates and location need to be filled out under THATCamp Setup.

    #5185

    Amanda French
    Keymaster

    No, it should show up on the home page even if the date isn’t set — the “TBA” (date To Be Announced) THATCamps are listed at the bottom.

    I think it was indeed those 500 errors that caused the problem. I can fix it; I’ll do so right now.

    Patrick, for future reference, when people register THATCamps the system creates both a Multisite website (which happened successfully in this case) and a BuddyPress “Group” (which, I think, didn’t). Boone made it so that BuddyPress Groups are called “Camps,” and that each one is mapped to a Multisite site. The “Camps” lists on the home page and in the THATCamp directory at http://thatcamp.org/camps are actually lists of BuddyPress Groups/Camps, so if a site isn’t listed there, it’s almost certainly because the BP Group/Camp didn’t get created.

    We Network Admins can go in to the Network admin panel and create a BP Group/Camp manually by clicking on “Camps.” I’ll do so right now.

    #5186

    Amanda French
    Keymaster

    FWIW, Patrick, one must then associate the website with the group, which happens in the table wp_bp_groups_groupmeta.

    #5187

    Patrick Murray-John
    Participant

    Ah! Many thanks! I knew of the distinction, but forgot that the page listed that way.

    #5188

    Amanda French
    Keymaster

    Should be all fixed now, Saskia. Sorry for the trouble! Apparently we’re soon going to move the site to a server with more resources, so errors like that will be ameliorated.

    #5399

    Mia Tootill
    Participant

    This has happened to me too now. The site works (cny2016.thatcamp.org), but the THATCamp I’m organizing isn’t showing up in my list of camps. It was originally on the list of camps, but has also disappeared from there now. Can one of the Network Admins please help? Thanks!

    #5400

    Amanda French
    Keymaster

    Sure thing, Mia — I’ll take a look now.

    #5401

    Amanda French
    Keymaster

    Hi Mia,

    I can fix this, but it’ll be easier for me to do from home, where I’m headed in about an hour. Check again tonight or tomorrow morning and it’ll be fixed.

    Meanwhile, for purposes of identifying the cause so we can ensure this doesn’t happen again, can you tell me whether you had any problems when you registered the site on November 19th? That’s when the “group” gets created that ensures your site shows up on the home page of thatcamp.org. Doesn’t sound like it, not if your site used to show up there and now doesn’t.

    Amanda

    #5402

    Mia Tootill
    Participant

    Hi Amanda,

    Thanks very much for the swift reply! No rush, just whenever you have a moment at home to fix it. From what I remember, registration was smooth and I think the site showed up on the home page right away. I’m not sure when it disappeared, I hadn’t checked in a little while.

    Thanks,

    Mia

    #5403

    Amanda French
    Keymaster

    Hi Mia,

    All fixed! Had happened to other THATCamps as well. I must admit I’m not at all sure what caused the problem, but I’ll keep an eye out for the next couple weeks to make sure it doesn’t recur. Fingers crossed it was just a one-time error (maybe human?). Do let us know if you have any other trouble.

    Cheers

    Amanda

    #5412

    James Baker
    Participant

    I have a similar issue. I’m running this http://this.thatcamp.org/ and I can’t get at the dashboard. I think this is caused by me accidentally rejecting me own registration for the event (don’t ask how I managed that). Now I’m still getting emails notifying me of registrations to ku.ca1537733469.xess1537733469us@re1537733469kab.s1537733469emaj1537733469 but I see this…

    You attempted to access the “This&THATCamp Sussex Humanities Lab” dashboard, but you do not currently have privileges on this site. If you believe you should be able to access the “This&THATCamp Sussex Humanities Lab” dashboard, please contact your network administrator.

    …notification when I try to follow up on them.

    Any chance you could help me out and make me an admin again?

    Thanks!

    #5413

    Amanda French
    Keymaster

    Hi James,

    As per our email correspondence: all fixed! Yes, we’ve had that happen before, where people manage to remove themselves as Administrator by testing the registration form with the same email address (which tries to add you as an Author), although I thought we had coded in a prevention for that. In any case, it’s easy enough to fix manually, and I’ve added you back as an administrator.

    Cheers,

    Amanda

Viewing 13 posts - 1 through 13 (of 13 total)

You must be logged in to reply to this topic.

RCHN Mellon Mellon