New Registration Error

Home Forums Technical issues New Registration Error

This topic contains 1 reply, has 2 voices, and was last updated by  Amanda French 3 years, 8 months ago.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #4957

    Dhanashree Thorat
    Participant

    When the participant submits the registration form, s/he is sent an email with a link to access the THATCamp Gainesville site. However, when s/he click on the link, s/he get the following error message on the website: “You attempted to access the “THATCamp Gainesville 2014” dashboard, but you do not currently have privileges on this site. If you believe you should be able to access the “THATCamp Gainesville 2014″ dashboard, please contact your network administrator.”

    Meanwhile, that person’s registration form is not recorded in the system so the admin for THATCamp Gainesville can’t approve the new registration and give the user access.

    I looked up the general error message, and one post suggested the issue was browser/cache/plugin related, and another suggested going in as network admin(?) to add the user:
    http://premium.wpmudev.org/forums/topic/you-do-not-have-sufficient-permissions-to-access-this-page-1#

    http://wordpress.org/support/topic/you-do-not-currently-have-privileges-on-this-site

    Any trouble shooting suggestions are welcome.

    #5025

    Amanda French
    Keymaster

    Hey Dhanashree — thanks for being our first poster on the forums, and with such a clear bug report, too! As I wrote in email, I’m still investigating. About 75 users since last October have been added as users to the main site at thatcamp.org when they were (I think) trying to register as users for subsites like yours, so that’s why they’re getting the message that they don’t have privileges for the subsite. They don’t!

    However, so far I haven’t been able to reproduce the issue — whenever I test the registration form it seems to work fine. My current plan is to write some of the affected users individually (I’ve got a list, and I know a few of them) and see if I can pinpoint what (if anything) they were doing differently from the other users for whom registration worked properly.

    Meanwhile, if you do have a list of people you want added to your site, I can certainly do that for you manually. You had said in email that there were also issues with trying to add these users with Users –> Add Existing and with activation links not working, so I need to do some testing on that, too, but I can add users without their having to click an activation link.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.

RCHN Mellon Mellon